• Home  / 
  • Tech News
  •  /  WordPress 2.1.1 was hacked, upgrade to 2.1.2 deemed necessary

WordPress 2.1.1 was hacked, upgrade to 2.1.2 deemed necessary

Just incase you haven’t heard about it yet. The WordPress 2.1.1 file server was hacked a few days ago and malicious code was inserted into the source codes. Abe has a post on the incident here. To be safe, it might be good to just upgrade to 2.1.2.

Zip files are downloadable here

For more technology news and gadget reviews, follow us on Facebook, Twitter and Instagram